Return to Support

Social Sharing

Home Forums Graphene WordPress theme Support Social Sharing

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #8525
    gs1000
    Member

    Hi

    I cannot get the social sharing buttons to display

    I have the check box ticked and the following code inserted:

    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style ">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
    <a class="addthis_button_tweet"></a>
    <a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
    <a class="addthis_counter addthis_pill_style"></a>
    </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52b067b23d874ef4"></script>
    <!-- AddThis Button END -->

    Please advise where I am going wrong.

    Thank you

    #41367

    It sometimes takes a bit for those to populate. Try refreshing your browser and server caches.

    #41368
    gs1000
    Member

    Thanks Kenneth,

    It has been a couple of hours since I added them and I have cleared caches.

    Not sure what to do.

    #41369
    Prasanna SP
    Member

    Link to your site?

    #41370
    gs1000
    Member
    #41371

    They are there now, although you probably want to disable them on the front page.

    #41372
    Prasanna SP
    Member

    I can see social sharing buttons in your site.

    QKEs7pm.png

    #41373
    gs1000
    Member

    Thanks Chaps

    I have just taken another look and in firefox they don’t appear but looked in IE and they are there.

    Anmyone any idea why they would not show in Firefox?

    #41374
    Prasanna SP
    Member

    Clear your browser cache by pressing Ctrl+F5 and reload the page.

    #41375
    gs1000
    Member

    Thanks I have tried that but the buttons still not there!

    #41376
    Prasanna SP
    Member

    Disable all Firefox Plugins/Extensions and try again.

    #41377
    gs1000
    Member

    Ah, it was the avast plug in preventing the icons from showing.

    Thank you all for your kind assistance.

    #41378

    Marking thread as resolved. You can do this yourself as well.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.