Return to Support

Social Sharing buttons do not show up

Home Forums Franz Josef Support Social Sharing buttons do not show up

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #48651
    Maik-1980
    Participant

    I’am setting up a website using ther Graphene theme. Before putting it online, I do some local testing. When I enable the ‘Social Sharing buttons’ they do not show up in the posts. I enabled the ‘Show social sharing buttons’ checkbox. But it doesn’t seem to effect anything. Any suggestion to fix this?

    #48663
    Syahir Hakim
    Keymaster

    You will need to add the social sharing buttons code before they will show up. You can get one from here:
    http://www.addthis.com/get/share

    #48683
    Maik-1980
    Participant

    Created an account and installed the Addthis plugin. It works, but now the buttons show up at all time. Even when I disable the option ‘Show social sharing buttons’. That can’t be right.

    I wonder: The theme should show the social sharing buttons. It can’t be depending on the Addthis plugin?

    #48684
    Maik-1980
    Participant

    Found this at the forum. Dit exactly that: Got the code from AddTHis.com and pasted it into ‘Social sharing buttons code’ area. No buttons show up. Am I doing something wrong?

    #48690
    Syahir Hakim
    Keymaster

    Please provide the URL to your site so that we can take a look.

    #48703
    Maik-1980
    Participant

    The url is https://www.maikelsweblog.nl/.
    I added the code as provided by AddThis.com. When I take a look at de loaded sourcecode, the code is loaded correctly:

    <ul class="entry-footer">
    	    		        <li class="post-tags col-sm-8"><i class="fa fa-tags" title="Tags"></i> <span class="terms"><a class="term term-tagpost_tag term-10" href="https://www.maikelsweblog.nl/tag/film/">film</a>, <a class="term term-tagpost_tag term-11" href="https://www.maikelsweblog.nl/tag/trailer/">trailer</a></span></li>
    	        	        <li class="addthis col-sm-8"><div class="add-this"><!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a00af26a14c2933"></script> </div></li>
    	        	    </ul>
    
    #48711
    Maik-1980
    Participant

    Tried using sharethis.com instead of addthis.com, but no effect at al. I could use another plugin to fix this, or do some coding myself. But i i rather use the themes option. Please help 🙂 .

    #48712
    Syahir Hakim
    Keymaster

    Do you still have the code added and social buttons enabled? I can’t see the generated code on your site.

    #48719
    Maik-1980
    Participant

    The code is added right now. Nothing shows up. I use a plugin instead right now.
    But if you want to have a look, that would be great.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.