Social Sharing Buttons disappear after a while

  • jghaze

    #5065

    I added twitter, facebook and youtube icons on my site and disabled in the footer ‘back to top’. after a while (an hour or so) .. without being logged on to wordpress the whole graphene is back in the default situation. So with ‘back to top’ and only the RSS-feed which i deleted in the first place.

    graphene 1.7.3 and the latest wordpress.

    any suggestions?

    Regards Jan

    Mod

    Kenneth John Odle

    #30560

    Your site looks fine to me: three social buttons, no “Return to Top”.

    Try refreshing your browser cache: CTRL + F5

    jghaze

    #30561

    i just added them for the x-time and removed the return to top .. you’re right. I’vo logged off now and i’ll bet within a few hours the situation is back to default

    Mod

    Kenneth John Odle

    #30562

    Just checked again. Still looks fine.

    Try checking with a different browser. Which browser are you using?

    jghaze

    #30563

    that might cause the problem .. i’m working with safari/firefox on imac and explorer/firefox on a windows machine. 90% of the time i use safari … i c that it’s still fine. i’ve logged in and leave it that way for a while and see what happens

    jghaze

    #30564

    i left it logged on for several hours and it just reset itself again. it was a session in safari and the graphene options – top bar was left open. I have the feeling that that is causing the problem.

    stuation:

    graphene options – top bar is visable (clicked on it to open to show the options) and leave it that way .. so not closing that option!

    i left it open for several hours .. imac goes into ‘sleeping mode’

    i reactivated the imac and refreshed the website and guess what .. all is set back to default

    the deleted RSS icon is back and all other three icons are gone … the footer is also back to the default setting

    so i guess that there is somewhere a trigger to update the database with the default settings

    Mod

    Kenneth John Odle

    #30565

    Yes, I just checked and it is back to the state you described. It is possible that Safari is doing something weird. As much as I love all things Apple, Safari exhibits strange behavior. I do not like it.

    A handful of things you might want to try:

    • See if you can reset Safari’s settings.
    • Try a clean install of Safari.
    • Create another user of Safari on your computer and try editing your page from there.
    • If nothing else, use a different browser to work on your blog.

    Probably not the answer you wanted to hear, but yeah, Safari is definitely doing something strange here.

    jghaze

    #30566

    What i will try the next few weeks is firefox as default browser for updating the website. i’ll let you know if this is the cure,

    ThanX anyway

    Jan

    Admin

    Syahir Hakim

    #30567
    Quote:
    graphene options – top bar is visable (clicked on it to open to show the options) and leave it that way .. so not closing that option!

    Opening or closing an option box itself doesn’t save any of the options. You will have to click on the “Save Options” button before the options are saved. So.. yeah, I guess somehow Safari this triggering that as well, or it triggered the reset options button.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!