Return to Support

Social Media Icon images are not being displayed in the Top Bar

Home Forums Graphene WordPress theme Support Social Media Icon images are not being displayed in the Top Bar

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #8755

    I have the most recent version of Graphene and have searched the forums for the same issue. It seems most people were able to clear the browser cache or something along those lines to fix it. I’ll add some screenshots of my issue. Basically in the Graphene options in the top bar, I have added the URLs and saved everything, and they show up there, but the square to the left where the icon should be is empty. Then of course on the website, there is nothing in the top bar either. Let me know what you guys think. Thanks!

    1.jpg

    2.jpg

    #42080
    Luko
    Member

    Is this resolved? I see icons on your site…

    #42081

    Ugggh no it’s not resolved. I still can’t see them and idk why. I am using Firefox Win 7 x64, fully updated, just the standard thing. The screenshots I posted still hold true… Any ideas?

    #42082
    Quote:
    I still can’t see them and idk why.

    Try refreshing your browser, or emptying your browser cache and then refreshing. They are there:

    hSB8vMH.png

    #42083
    sanuja.com
    Participant

    I see them too… I don’t think there is a problem with your WordPress

    #42084

    Yes I have refreshed and cleared cache and everything but they still don’t show up on the site or while in wordpress. Still looks like the screenshots I posted. Are you guys using firefox or chrome? And any ideas why this could be happening?

    #42085
    Luko
    Member

    In my case:

    Firefox 27.0.1 -> OK

    Chrome 31.0.1650.63 m -> OK

    IE 11 ->OK

    Chrome on 8″ tablet with Android 4.1.1 -> OK

    Opera Mobile on Symbian -> OK 🙂

    #42086

    Weird…. Oh well, I guess I will just go with the hopes that I am the only one who can’t see it because of some browser setting or other issue. Unless anyone else has any ideas as to what the setting issue could be, I should be good. Thanks guys!

    #42087
    Prasanna SP
    Member

    uQKE8FL.png

    #42088

    In Firefox, open up a private window and view your site through that.

    In Chrome, open up an incognito window and view your site.

    #42089

    I actually have it set to use the private window for firefox. I tried opening a new one anyway to no avail :/

    #42090

    Use Firebug to take a look at those. It will tell you if you have targeted the corrected images (you have) and whether they are loading or not.

    You can always try viewing them from another ISP, just in case it’s something weird along those lines.

    Other than that, I’m out of ideas. If you had a weird browser addon or extension, the private or incognito sessions should have taken care of that issue.

    #42091

    Alright I will mark the post as resolved and appreciate all your guys’ help! Thanks!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.