Slider on post/single page

  • Adam

    #20068

    I like it. Im wondering how to eliminate my static age content on my landing page (with home panes)…I think it came back after the latest update? I only have my title there now but want it gone too… blog.thinkplanrun.com

    Thanks

    Sent using Android Tapatalk

    chitaranjan

    #20069

    Put this in your css under Graphene Options–>Display–>Custom CSS

    .post-411 {

    display: none;

    }

    Note: 411 is post id (static page id) change it if you decide to change the page)

    Adam

    #20070

    Awesome, thanks! Is there an easy way to keep the page content but disable the widgets in the Graphene Before Page Content and Graphene After Page Content areas just for the single landing page (keep them for other pages/forums)

    Love the support here…

    Sent using Android Tapatalk

    John McCubbin

    #20071

    i don’t know if i understand what you want to do but if i do i manage the widgets i have on individual pages using a plugin called TS Custom Widgets http://wordpress.org/extend/plugins/slayers-custom-widgets/

    hope this helps

    chitaranjan

    #20072

    @thinkplanrun

    If I understand you correctly, you want to disable the widgets for certain pages. If yes then edit those pages and select the “Template” as “One Column, No Sidebar”.

    Prasanna SP

    #20073

    @thinkplanrun Enable Alternate Front Page widgets

    @chitaranjan: This is for you. (Try this code instead of this one.)

    <?php
    function graphene_display_slider(){
    if (is_home()){
    graphene_slider();
    add_action('wp_footer', 'graphene_scrollable');
    }
    }

    function custom_enqueue_scripts(){
    if ( ! is_admin() ) { // Front-end only
    wp_enqueue_script( 'graphene-jquery-tools' ); // jQuery Tools, required for slider
    }
    }
    add_action( 'wp_enqueue_scripts', 'custom_enqueue_scripts' );
    ?>

    chitaranjan

    #20074

    @Prasana

    I am still using the previous one, that’s work for me.

    But still I am having a issue where slider is not showing the full image, it is showing only a portion of image which can fit in the slider size. Please see here http://kockyn.com/home/

    I more thing I like to ask, how can I remove background image other than homepage? I want to show only in the home, that is here http://kockyn.com/

    chitaranjan

    #20075

    Okay, I am able to solve the 2nd request with the below code but still wondering about the slider image, will be great help if someone can add some light.

    .home {background-image: url('http://kockyn.com/wp-content/uploads/2012/03/background2.jpg');

    background-repeat: no-repeat;

    background-position: top center;

    background-position-x: 50%;

    background-position-y: 0%;

    background-attachment: fixed;

    }

Viewing 8 posts - 11 through 18 (of 18 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!