slider on bottom of static front page.

  • Anonymous

    #4497

    Hi. I’m using Graphene 1.62 (and liking it a lot), but recently tried to move the slider to the bottom of my static front page, but it disappears.

    I tried the fix suggested in:

    https://forum.graphene-theme.com/bug-report/slider-wont-move-to-the-bottom-when-using-static-frontpage

    but it didn’t work.

    Any other suggestions on how I might solve this?

    Admin

    Syahir Hakim

    #28400

    URL to your site?

    Anonymous

    #28401

    velovillage.ca

    Admin

    Syahir Hakim

    #28402

    Try moving it to the bottom again so that we can see it. Also, since you’re just displaying images in the slider, you might want to try using the “Background image and excerpt” style for the slider.

    Anonymous

    #28403

    When I tick off the box to display it at the bottom, it just disappears.

    Just tried setting it to ‘Background image and excerpt’ style, but it turned into a white box – it was still there, but the no images displayed – the indicator at the bottom of the box suggested that it was moving through the slides, but it just stayed white.

    I could move it to the bottom (and have it disappear), but I wouldn’t want to leave it that way for very long. I’ll wait for your reply, and do it after I hear from you so it isn’t like that for long.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!