Slider not working in Firefox

  • keritaff


    I am having trouble figuring out why my slider is no longer working. It works on an older version of firefox and in safari but will not run the slideshow through on latest version of Firefox, also the buttons don’t work they just a create # URL. I have looked at older posts regarding this problem but have not be able find a resolution that works for me. I do have the added issue that because of the type of site I am unable to update to the latest version of wordpress or graphene. I am wondering if this is the problem. Any help you could give me would be great. The URL is Thank you.


    Kenneth John Odle

    because of the type of site I am unable to update to the latest version of wordpress or graphene

    Yes, this will cause an issue. You will also run into security issues down the road. Is there any particular reason you can’t update? You don’t need FTP access for this; it can all be done via the Dashboard.

    You can try some of the steps outlined here to troubleshoot:



    I was told I could only run this version of wordpress and I was worried that the newest graphene might not be compatible with WP 3.1.4. I am not sure why they can’t upgrade but we are running on a school district site and they are running their own CMS and we are the only school running WP, not sure if that has anything to do with it. Thanks for the link.


    Kenneth John Odle


    In that case, it probably has to do with the version of PHP and MySQL they are running. I would send TPTB to this page

    to see if they meet the requirements for the current version of WordPress. I would strongly recommend that they upgrade to take advantage of the added security that the newer versions offer. If not, it is only a matter of time before they are hacked. (It’s not an if, it’s a when.)

    The slider not working is probably a compatibility issue between how newer browsers handle the older JavaScript and jQuery. This is what happens when one part of the equation (browsers) gets updated and another part (your web site) doesn’t. If they are not willing to upgrade, then another option is to forgo Graphene’s built-in slider entirely and try a slider plugin, although you will probably run into the same compatibility issues.



    thank you for the information. I will see what I can do about the upgrade.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.