Slider not working after wordpress 3.0.4 update

  • Anonymous

    #278

    Hi there,

    I’ve updated WordPress to 3.0.4 and now the slider seems to have stopped working. It still displays the latest post but doesn’t slide through the others. Any thoughts?

    http://www.notaboutthenumbers.com

    Cheers

    Admin

    Syahir Hakim

    #11910

    Can you enable the slider so that I can take a look? It is strange though, it’s working fine on the theme’s demo, which is also running WordPress 3.0.4

    Cumbyrocks

    #11911

    Re-enabled but now at the bottom of the front page.

    Admin

    Syahir Hakim

    #11912

    In the Graphene Options page, make sure the option Move slider to bottom of page is unchecked.

    Cumbyrocks

    #11913

    Sorry, I wasn’t clear enough. I re-enabled but purposely placed it at the bottom of the page as it isn’t working.

    Admin

    Syahir Hakim

    #11914

    You mean it doesn’t work when you uncheck that option? Can you put it back at the top so that I can take a look and hopefully figure out what’s causing it to not slide?

    Cumbyrocks

    #11915

    The slider doesn’t work at the top or the bottom. Does its location make a difference to whether it works?

    I’ve left it at the bottom of the page because the malfunctioning slider taking up a large section of my front page was negatively impacting my bounce rate.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!