Slider not working

  • eos1922

    #5260

    Hello I have searched the posts and cannot seem to find anything that will help. I cannot get the graphene slider to work. I have disabled plugins and still wont work. I am new to the wordpress stuff and do not know coding. Any help you can give that is easy to follow is appreciated. I am using wordpress version 3.4.1 and graphene template theme version 1.7.3.

    website: http://www.eos1922.org

    My settings for my graphene slider options are:

    disable slider unchecked

    what do you want to show in the slider: specific posts and pages

    number of posts to display 4

    slider image featured image

    custom url none

    slider display style thumbnail and excerpt

    slider animation horizontal slide

    slider height empty

    slider speed 5000 milliseconds

    slider transition 7000 milliseconds

    move slider to bottom of page checked

    I put my page ID numbers in and they do not show

    Mod

    Kenneth John Odle

    #31343

    One of your plugins may be the culprit, because the code for the posts/pages isn’t showing up in your source at all. Try disabling them temporarily to see if that’s the issue:

    http://blog.kjodle.net/2012/06/15/disable-your-wordpress-plugins/

    Um…you haven’t been editing theme files, have you?

    eos1922

    #31344

    I have tried disabling the plugins and it didn’t help but I can try again. No I have not edited anything because I don’t know how.

    Mod

    Kenneth John Odle

    #31345
    Quote:
    but I can try again

    Be sure that you clear your browser cache (CTRL + F5 in Firefox) in between tries.

    eos1922

    #31346

    Thank you for helping me…I disabled the plug ins and cleared my cache and still nothing. DId it a second time for good measure. I don’t know what else to do.

    Admin

    Syahir Hakim

    #31347

    Try exporting the theme’s options and copy paste the content into pastebin.com, then post the link here.

    eos1922

    #31348
    Quote:
    Try exporting the theme’s options and copy paste the content into pastebin.com, then post the link here.

    For now I have the slider turned off and am trying another plug in. IF I were to do the pastbin.com do I need t deactivate and turn the slider pane back on?

    Mod

    Kenneth John Odle

    #31349
    Quote:
    IF I were to do the pastbin.com do I need t deactivate and turn the slider pane back on?

    Yes.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.