Return to Support

Slider not showing at all

Home Forums Graphene WordPress theme Support Slider not showing at all

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #764
    Anonymous

    Firstly, let me thank you for creating such an awesome WordPress theme, and that too for free. 🙂

    I just installed the theme on my blog at http://blog.pakfellows.com

    For some reason, I the slider simply does not show at all on my blog. I have assigned a category, given it the height and display time, but the slider just doesn’t show. I even deleted my inactive plugins and inactivated all my plugins, just to make sure that that wasn’t the issue. Could you please help me out here?

    Secondly, the Meta widget which shows by default in the theme when you have no widget in the sidebar shows a small RSS icon on the left side of the text “Entries RSS” and “Comments RSS”. However, when I set up my widgets in the sidebar, the icons do not show.

    #13474
    Saeed
    Member

    Anybody please? 🙂

    #13475
    Syahir Hakim
    Keymaster

    Did you, by accident maybe, disable the slider in the theme’s options page? In your WordPress admin, go here to check: Graphene Options > General > Slider Options > Disable slider

    #13476
    Saeed
    Member

    I was pretty sure that wasn’t the case, but rechecked anyway. Unfortunately, it still doesn’t work.

    Slider height – 800px

    Slider speed – 25000ms

    #13477
    Syahir Hakim
    Keymaster

    At the bottom of the Slider Options tab there’s a checkbox for “Disable slider”. Make sure that is unchecked. Sorry if I’m repeating myself, but that’s really the most probable reason, as the HTML codes for the slider is not being output to the page at all.

    #13478
    Saeed
    Member

    My friend, these are my current settings.

    Slider.png

    #13479
    Syahir Hakim
    Keymaster

    Hurm..ok..did you by any chance made any changes to the theme’s codes? Also, did you have any new functions in the child theme’s functions.php file (assuming you have a child theme)?

    #13480
    Saeed
    Member

    Nopes. The only change I did make, and that about a week ago only, was to the loop.php file. I added a code to show an ad after the first post on the main page. The code inserted is:

    Code:
    <?php if(!$show_ads){ ?>
    Code inserted here
    <?php $show_ads = 1; } ?>

    Other than that, all changes are via the extra css.

    I could provide you admin access if that would help.

    #13481
    Syahir Hakim
    Keymaster

    Have you tried reinstalling the theme again? It may be that some files have been inadvertently changed. Also, try deactivating your plugins one by one and see if the slider show up.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.