Slider Not Moving

  • Anonymous

    #3032

    Anyone Help Me My Site Slider Not Moved

    http://moviezzworld.com/

    How Can I clear and it shows sometime

    : Out of memory (allocated 15728640) (tried to allocate 30720 bytes) in /home/moviezzw/public_html/wp-includes/taxonomy.php on line 408

    Anonymous

    #20664

    To increase memory limit, add this to wp-config.php just after the Database Collate type.

    define('WP_MEMORY_LIMIT', '64M');

    This will increase the memory limit to 64MB.

    moviezzworld

    #20665

    Thanks a lot but i’m new in wordpress I do know how to add wp-config.php in database Please can u explain

    Anonymous

    #20666

    the wp-config.php is located in the wordpress installation root directory. Open it and add define('WP_MEMORY_LIMIT', '64M'); somewhere in WordPress package list. Save the file.

    Slider seems to be working…

    Off the topic question, where do you live? Chennai?

    moviezzworld

    #20667

    hi i find that file but unable to edit

    My native tamilnadu,namakkal

    Can You Give ur mail-id please

    moviezzworld

    #20668

    I removed all plugin’s in my site , Now it’s clear slider works fine

    lsventures

    #20669

    Hi Syahir,

    My slider is not working either. I tried this fix you describe above and the whole back end gets messed up. I modified the file in frontpage. Should I make the changes in wordpad? and where and how to do I enter the changes? When I open the file this is what I see (I’ve changed some info which might be sensitive like DB user and password):

    * @package WordPress

    */

    // ** MySQL settings – You can get this info from your web host ** //

    /** The name of the database for WordPress */

    define(‘WP_CACHE’, true); //Added by WP-Cache Manager

    define(‘DB_NAME’, ‘*******_wdps1’);

    /** MySQL database username */

    define(‘DB_USER’, ‘*******_wdps1’);

    /** MySQL database password */

    define(‘DB_PASSWORD’, ‘**************’);

    /** MySQL hostname */

    define(‘DB_HOST’, ‘localhost’);

    /** Database Charset to use in creating database tables. */

    define(‘DB_CHARSET’, ‘utf8’);

    /** The Database Collate type. Don’t change this if in doubt. */

    define(‘DB_COLLATE’, ”);

    Thanks

    Lila

    http://www.paleodietnews.com

    Anonymous

    #20670

    @lsventures, The above hack is not to solve the slider issue. I gave it because he had an issue of memory being exhausted. It doesn’t deals with slider.

    I think it’s a Jquery or plugin conflict in your case..

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!