Return to Support

Slider not appearing any more on home page

Home Forums Graphene WordPress theme Support Slider not appearing any more on home page

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #10386
    japow
    Member

    I’ve just noticed that the slider I had running at the bottom of my home page is not working. It was there for many years but now it is not showing. Did something change in an update that I am not aware of. Can anyone give me some advice on how to get it back?

    My Graphene slider settings are set to:

    Disable slider : no

    Extend slider to full width of the theme : yes

    What do you want to show in the slider: Show latest posts

    Number of posts to display : 8

    Slider image : Featured Image

    Custom slider image URL : Nil

    Slider display style: Thumbnail and excerpt

    Slider animation : Fade

    Slider height 350px

    Slider speed: 6100

    Slider transition speed 2000milliseconds

    Move slider to bottom of page: yes

    #46003
    Syahir Hakim
    Keymaster

    It seems like one of the plugins you’re using (Contact Bank?) is using a CSS code that causes the slider to be hidden.

    Try adding this code to Graphene Options > Display > Custom CSS:

    .featured_slider {
    opacity: 1 !important;
    }

    #46004
    Marietta
    Member

    Hi:

    First of all I want to apologize for my bad English I’m Spanish and my English is very bad

    I have the same problem of japow, My graphene slider don´t work,

    The configuration is similar

    Disable slider : no

    Extend slider to full width of the theme : no

    What do you want to show in the slider: Show latest posts

    Number of posts to display : 4

    Slider image : Featured Image

    Custom slider image URL : Nil

    Slider display style: Thumbnail and excerpt

    Slider animation : Fade

    Slider height 350px

    Slider speed: 6100

    Slider transition speed 2000milliseconds

    Move slider to bottom of page: no

    Also I have added this code to Graphene Options > Display > Custom CSS:

    .featured_slider {

    opacity: 1 !important;

    }

    But don´t work…..I do not know what to do, for my is an important tool

    Please could you help me 🙂

    #46005
    japow
    Member

    Thanks Syahir,

    I am not used to touching CSS so I just removed the Contact Bank plug-in (that I was not using anyway) and that fixed the problem. The Contact Bank must have been making it opaque/transparent.

    Solve for me.

    Many thanks,

    Ben

    #46006

    @marietta:

    If the code above didn’t work, it’s probably because of something else. Please post a link and we can take a look.

    #46007
    Marietta
    Member

    Hi

    The link of my blog is: Link to my blog

    Thanks in advance

    🙂

    #46008

    @marietta:

    I don’t see any css on your site that would cause your slider to disappear, so this may be a plugin conflict. Try temporarily disabling your plugins, emptying your browser and server caches, and reloading your page to rule this out.

    #46009
    Marietta
    Member

    Thanks John, you’re very kind trying to help me

    I’ll do what you tell me, but I have a little question about to disable the plugins. When I disable the plugings, the pluging ajust disapear? or when I activate again the plugin, the settings ajust remain.

    This point it is important for me, because these ajust was made for a friend and I could not adjust again

    Best regards

    #46011
    Quote:
    I’ll do what you tell me, but I have a little question about to disable the plugins. When I disable the plugings, the pluging ajust disapear? or when I activate again the plugin, the settings ajust remain.

    As long as you deactivate (and not delete), the settings should remain, if they are written properly. No guarantees with all plugins, however.

    #46012
    Marietta
    Member

    HI:

    I have deactivate the plugins one per one but the Slider don´t appear….

    This is my Status

    zHd2iAU.jpg

    I do not know what I can do, I think I’ve changed almost everything that can be switched on and off, but does not work

    Excuse me my interest, but I really like graphene and for me is a disappointment

    it is like not exist because it has never appeared in any setting…. 🙁

    If you have any ideas please Describe it to me

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.