Return to Support

SLIDER MISSING; takes hours or a day before even simple changes show up

Home Forums Graphene WordPress theme Support SLIDER MISSING; takes hours or a day before even simple changes show up

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9973
    waterph
    Member

    My new website http://www.drinkyourwater.org has a slider missing. Also, when I make changes as simple as removing widgets or changing color it takes HOURS or even the next day for changes to show up. I have another website and I have no problem there.

    #45033
    Quote:
    it takes HOURS or even the next day for changes to show up

    Flush your browser cache, and your server cache if you are using a caching plugin.

    What are your slider settings?

    #45034
    waterph
    Member

    What do you mean slider setting? It’s not disabled if that’s what you mean. It was there the first few days I started my website but for some reason it just disappeared. I hardly have any plugins so I don’t know what triggered the disappearance.

    #45035
    Quote:
    What do you mean slider setting?

    When you go to Graphene Options >> General Options >> Slider Settings, what do you have selected? What are we supposed to be seeing in the slider? Posts? Pages? A combination of the two?

    #45036
    waterph
    Member

    I just checked the one show latest posts – similar to my other graphene-themed website.

    #45037

    I am still not seeing a slider on this page, even in the source. Try disabling plugin to see if one of them is preventing the slider from loading.

    FWIW, this site is pulling in a lot of external resources. After two minutes, it still hadn’t completed loading. I’m not sure if that has anything to do with it or not.

    #45038
    ABCDiamond
    Participant

    waterph. According to your source code, you are using WP-Super-Cache.

    The settings you have for this, will mean that any changes do not get seen until your cached pages setting has expired.

    I had my cache settings at 24 hours once, so no changes I made would be seen until the end of that 24 hour period.

    You need to delete cache in the settings when you make changes to reset your cache, and see the changes immediately.

    yoursitename.x /wp-admin/options-general.php?page=wpsupercache

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.