Slider -jQuery update issue

  • fraserjones

    #6498

    Hi Im having issue with the slider on

    http://bootcamp.trade-website.co.uk/boot/gallery/

    Its saying i need to update jQuery – is this a slider issue, wordpress issue or graphene issue and how can i resolve this.

    I dont truly know what this means either.

    thanks

    Mod

    Kenneth John Odle

    #34571

    You are using the Revolution Slider plugin, which requires jQuery 1.7.

    The easiest way would be to use a different slider plugin.

    fraserjones

    #34572

    ive bought this slider now, so would rather use it. I havent been able to find any other decent sliders.

    Admin

    Syahir Hakim

    #34573

    WordPress 3.5 comes with jQuery 1.8.3, but something else on your site is loading jQuery 1.5.1 from the Google CDN. Find out which plugin is doing that and then get rid of it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.