Slider issues after 1.6.2 update

  • Prasanna SP

    #3778

    After 1.6.2 update, it seems the slider is not sliding in my site. Can anybody check whether it is working or not in your end? I’ve cleared plugin & browser cache and disabled all plugins. But, it is still not working.

    I’m reading this now. I hope I’ll sort it out ASAP.

    I’ve removed this code from my child theme’s functions.php, but, that resulted in nothing.

    function graphene_display_slider(){
    graphene_slider();
    add_action('wp_footer', 'graphene_scrollable');
    }

    function custom_enqueue_scripts(){
    if ( ! is_admin() ) { // Front-end only
    wp_enqueue_script( 'graphene-jquery-tools' ); // jQuery Tools, required for slider
    }
    }
    add_action( 'wp_enqueue_scripts', 'custom_enqueue_scripts' );

    PS: I’m not using any jQuery plugin though!

    Any solution/ suggestions?

    Admin

    Syahir Hakim

    #25930

    The jQuery Tools library is not being loaded at all in your site. Have you disabled the slider in the options and reinsert it manually?

    Prasanna SP

    #25931

    Have you disabled the slider in the options and reinsert it manually?

    No.

    Seems to be a plugin conflict. Slider works if I rename plugin folder.

    PS: I’m not using any jQuery plugin though!

    I must stand corrected. I’ve installed “wp-jquery-lightbox” about an hour ago. That might be causing the issue. But, I’ve moved it. Still having the same problem..

    Prasanna SP

    #25932

    Okay, W3 Total Cache is causing the issue. Slider starts to work if I deactivate W3 Total Cache.

    Prasanna SP

    #25933

    Changed Minify settings in W3 Total Cache. That solved the issue.

    Admin

    Syahir Hakim

    #25934

    I’m actually using a separate plugin for minification (WP Minify). Can’t remember the reason, but probably because the minify feature in W3TC does not allow exclusion of scripts (or at least not as easily and I was lazy :D).

    Prasanna SP

    #25935

    🙂 Thanks for the info. I’ll go for that as well.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!