Slider issue

  • Rodderick


    I just upgraded to 1.7.1 and now the slider’s excerpt takes over the whole slider.

    I attempted this fix:

    but it didn’t seem to fix the problem. Perhaps I’ve implemented it incorrectly?

    My goal would be to get the excerpt back on the right side. I’m open to having it run across the bottom as well if that’s the new standard, but my images are often formatted so that it makes sense to be on the right side.

    Thanks for your help. I’ve enjoyed working in this theme and expect I will continue to do so for some time. Your hard work in putting it together and keeping it up is impressive.


    Syahir Hakim


    Looks like you have the slider display the full posts instead of their excerpts. Make sure you select “Background image and excerpt” for the “Slider display style” option in Graphene Options > Slider Options.



    Thanks for getting back to me on this. But no, I have it set up as background image and excerpt. You can see the slider image faintly behind the excerpted text. It’s just the excerpted text is taking up the whole slider. Also, you can tell that it’s the excerpted text because my excerpts are not my on page content. (usually)

    If I do either of the other two options, it gives the slider a letter box border I don’t care for.


    Syahir Hakim


    If you want the excerpt to be displayed on the right side of the slider, add this to the Custom CSS option (or your child theme’s style.css file):

    .bgimage-excerpt .slider-entry-wrap {
    left: auto;
    right: 0;
    height: 100%;
    width: 40%;

    You may need to adjust the width, though with that amount of content in your excerpt I don’t see how you can fit them all.



    Thanks, I will try this. I don’t want all the excerpt in the box. Just a bit of it from each post.

    Edit: Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!