Slider is Static

  • BusterSenshi

    #6583

    Hello,

    I am redesigning parts of my site and working on I am working on a clean site with an unhacked core, and have tried disabling my JQuery Expanding Box plugin and yet I can not seem to figure out what is affecting my Slider.

    I honestly do not know when it became affect however it would seem that the slider navigation has moved from being next to the slider and now is below it

    NgQ5b.jpg

    It is stuck on the most recent post.

    Here is a link to my site:

    http://30dayslater.net/upgrade/

    BusterSenshi

    #34947

    Update: Error only happens on Horizontal Slide

    Prasanna SP

    #34948

    Have you edited parent theme or altered the function which outputs the jQuery script required for the slider? You have <p>Test</p> just above the $("#slider_root"). The slider works fine if you remove it.

    BusterSenshi

    #34949

    Oh my, I totally forgot about adding that when trying to add a title above the slider!

    However I still can not figure out why the slider controls are not in the blue box, any idea?

    Prasanna SP

    #34950
    Quote:
    However I still can not figure out why the slider controls are not in the blue box, any idea?

    It is one of the recent changes made in the theme core. Not a bug in your site! It seems you’ve rolled back to version 1.7. You can still have the slider nav buttons inside blue box with some custom CSS. No need to go for an older version!

    Marking thread as resolved. You can do this yourself as well.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.