Slider images not appearing

  • OPShots

    #377

    I’ve been trying to setup some test pages/posts here to get things configured but I’ve been unable to get images to appear in the slider. I’ve tried setting it to featured image, first image in post, and I even manually set the URL and still nothing. I also tried overriding the global setting in individual posts with no luck… Is there something I’m missing or overlooking perhaps? I’ve gone through all the settings with no luck today.

    http://www.batzlimedia.net/

    Admin

    Syahir Hakim

    #11143

    Try open up the wp-config.php file in your wordpress root folder, and find the following line:

    define('WP_DEBUG', false);

    Change false to true so that (hopefully) we can better investigate what’s the problem.

    blackcrow64

    #11144

    The debug section seemed to be missing completely from my wp-config file. I took the code from the wp-config-sample file and placed it into mine and overwrote it and now when I login to my admin dashboard I receive the following repeated 9 times at the top of the dashboard…

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in D:Hosting4184871htmlbatzlimedia.netwp-includesfunctions.php on line 3321

    I have the functions file open and am looking at it but I’m only viewing it in TextEdit (using a Mac) and I’m unable to determine which code is line 3321. Do you have any suggestions on a better editor I should be using? I’m fairly new with using php as I’ve been out of the web design scene for many years now but am trying to get back into it and catch back up on things…

    blackcrow64

    #11145

    I actually just downloaded TextWrangler and it is a great editor for code! Here is what I found…

    // Allow plugin to filter the output error trigger

    if ( WP_DEBUG && apply_filters( ‘deprecated_argument_trigger_error’, true ) ) {

    if ( ! is_null( $message ) )

    trigger_error( sprintf( __(‘%1$s was called with an argument that is deprecated since version %2$s! %3$s’), $function, $version, $message ) );

    else

    trigger_error( sprintf( __(‘%1$s was called with an argument that is deprecated since version %2$s with no alternative available.’), $function, $version ) );

    blackcrow64

    #11146

    So I figured out what was wrong… I’m not sure if this was designed this way for the theme or if this is a problem but figured I’d let you know anyways… If you set your feature image by URL rather than selecting it from the media library, it fails to display in the slider… I’m glad I was able to get it fixed at least. =)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.