slider image won't change when setting is changed

  • Anonymous

    #314

    Hi Khairul,

    I love the Graphene theme! I chose it for the slider- my fave feature- and the banner. It’s simple yet cool and easy on the eyes…

    Currently, I only have two posts and one works perfectly, the other (an earlier & revised post) will not change the slider image to “first image in post”. I applied this setting on the post-specific options as well as the theme options page. It keeps showing the last image in post (my signature) which I removed altogether and yet it still shows up in the slider.

    Please advise.

    Thanks!

    Rah

    P.S. If I don’t want post images (i.e. the signature I created with my tablet pen & saved as jpeg) to be “clickable” and/or copied what do I do?

    Admin

    Syahir Hakim

    #12100

    With the “First image in post” option, the slider displays the first image as ordered in the post’s image gallery, not the location of where the image is inserted in the post.

    In the Edit Post screen, click on the Add an Image button, and then click on the Gallery tab. There you can see all the images for the post and their order, regardless of whether they are actually used in the post or not.

    Reorder the images so that the image you want to be displayed in the slider is the first image in that image gallery, and the slider post image should work as intended.

    Stephanie

    #12101

    Those instructions worked for one of my posts but they aren’t working for another. any ideas why? It’s not critical but it would be nice to know if I’ve done something or can do something to rectify this glitch…

    Admin

    Syahir Hakim

    #12102

    Does your other post have a featured image applied to it? If yes, that featured image will take priority.

    Stephanie

    #12103

    No it doesn’t. Do you think it might be due to the large size of the photo that is taking precedence over the first image in the post (and gallery)?

    mousepad

    #12104

    It works for me. After the post there is a box for “Graphene posts-specific options” and under “slider options” —> slider image, I choose “first image in post”.

    Thanks for the great-looking theme.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!