Slider Image not showing

  • Anonymous

    #803

    Hey,

    I was having some trouble with the slider image not appearing in the “featured” area. I read through previous post and couldn’t find any help. Some of the images will appear in the featured area, but some will not. All of the picture files have been uploaded from my computer and are in my media library on WordPress (.org). I don’t link any pictures in, if I could get some assistance w/this issue it would be much appreciated. Thanks! My website link is below if that will help.

    http://www.loud-silence.com

    Mod

    Kenneth John Odle

    #13616

    Did you set the “slider image” in the slider options to show the “featured image”? If so, make sure that you actually select a featured image in each post, even if there is only one image in each post.

    It might be easier to set the slider image to “first image in post” and then make sure that the one you want to be the slider image is the first one. (You can override this for individual posts should you want a later image to show up in the slider.)

    Not sure if this will help, but it’s worth trying. Let me know if it works for you.

    -Ken

    wnsmith17

    #13617

    Kenneth,

    Thanks for replying so quickly. I’ve actually got everything set for “first image in post” in the options tab and in individual posts. I went to see if it would work and nothing happened. I also switched the options to “featured image” in both places, and that didn’t help either. What’s weird about the problem is that an image that is “2nd” in the post is appearing. Really weird, but if you have any clue what’s going on help is appreciated thanks again!

    -Will

    wnsmith17

    #13618

    Kenneth,

    Just noticed this too. It’s actually pulling the second picture more for some odd reason.

    http://www.loud-silence.com

    -Will

    Mod

    Kenneth John Odle

    #13619

    Will,

    That is definitely weird. If that doesn’t sort it out, then perhaps it’s a plugin or widget problem — not all are compatible with every theme. Try turning them off one at a time and see if that solves the problem.

    A long shot, but worth trying if you’ve got the time.

    -Ken

    wnsmith17

    #13620

    Kenneth,

    Yeah I tried that, but still no solution. It’s unfortunate it is a cool feature, but thank you for the help

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.