Slider don't slide

  • Jippi

    #3586

    Hello,

    I have create this site today : http://www.mikebachata.com with the last wordpress and last graphene versions.

    The slider don’t move. It’s still on the last article.

    Can I have help please ?

    Mod

    Kenneth John Odle

    #25152

    It’s working just fine on my end — rotating through the two posts that are listed there.

    See if this helps:

    https://forum.graphene-theme.com/graphene-support/slider-suddenly-stopped-working/page/2#post-17358

    Jippi

    #25153

    It does not slide on my PC, it does not slide on my iPhone 4S?

    I have made annother site http://www.lafertealais.fr and it’s sliding very welle on PC and iPhone, but it was with graphene 1.2.1 and WP 3.3.1.

    Some ideas ?

    Jippi

    #25154

    I have tried the .js and thems-scripts, but it don’t work 🙁

    Jippi

    #25155

    Oh !

    it suddenly work now on PC and iPhone.

    Thanks very much

    Anonymous

    #25156

    EDIT: found the solution at: https://forum.graphene-theme.com/graphene-support/slider-suddenly-stopped-working/page/3

    Problem resolved.

    I’m suddenly having the same problem.

    I had the slider turned off for a few months, turned it back on to display posts belonging to a specific category, but it only shows one. The buttons are there at the bottom for the others, but they don’t work.

    It’s at: velovillage.ca

    Any advice appreciated….

    Mod

    Kenneth John Odle

    #25157

    Even if you update the files that Syahir provided, if you are using a caching plugin, you will either need to empty the cache or wait for the cache files to expire.

    Anonymous

    #25158

    I’m not, but thanks for the tip.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!