Return to Support

Slider doesn't slide

Home Forums Graphene WordPress theme Support Slider doesn't slide

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1105

    Hello!

    First I want to say thanks for an incredible theme!

    I need help with a slider issue: I changed the theme language and after that change the slider doesn’t slide. I try to click on the buttons below and nothing happens. What should I need to change?

    http://www.yocambioahora.com/

    Thank you for your help!

    #14607
    Syahir Hakim
    Keymaster

    Looks like you have empty value for the slider’s transition speed. Check the slider options in WP Admin > Appearance > Graphene Options

    #14608

    Thank you for your help!

    I changed that values and nothing happens. Could it be that I screw the slider function values with a change in style.css?

    I checked functions.php and, even copied all the text from a new functions.php from a new graphene theme installation.

    Thanks again!

    #14609
    Syahir Hakim
    Keymaster

    It’s probably a database issue. Try resetting the theme’s options using the Options Presets.

    #14610

    Thank you, Syahir. It seems that the spanish version of Graphene doesn’t show the Options Presets… same to Import/Export menu and other specific options… I will reinstall the Theme and let you know how it worked. Would be cool to improve this translation.

    Thank you again.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.