Slider Changed and Graphics "Tiling"

  • holli


    I’m a fairly new Graphene user, somewhat tech-savvy, but with some limitations. We have been very happy with our new look, but about 3 weeks ago the slider began to “tile” the featured image in a new panel I added. Nothing I’ve done (changing to a different size, different resolution, deleting and starting over, etc.) has given a different result. Then about a week ago I noticed that the format of the slider panels has changed inexplicably. The black section with text in it is now running along the bottom whereas my originals showed it to the right of the image. Has anyone else had this problem? Many thanks, Holli



    Was your slider always that width?

    Your current slider width is 960px by 240px.

    Your images are 660px by 240px (with the exception of one, which is 374px by 198px, your first slider image).

    In order to get them to not tile (using your current slider dimensions), you need to create the images with the dimensions of 960px by 240px.



    Thanks so much, Josh. I redid all the images today to fit the new dimensions and that has taken care of the tiling problem. I’m still curious as to why the whole slider format changed. I can live with it as is, but originally there was a black box to the right of each pane which displayed the title of the post and the first line or so of text. Now it is all like a footer across the bottom of the pane.



    To display title and the post excerpt on right side of the slider, add this to your child theme style.css on in Graphene Options –> Display –> Custom CSS

    .full-sized .slider-entry-wrap {
    height: 100%;
    right: 0;
    left: auto;
    width: 30%;



    That did it – thank you, Prasanna!!



    I am a new user, i resized my image to 805 by 300 thats is the size of my slider, but the image keeps tiling. I noticed that the image exceeds the typing space in my editors page and the image overflows outside the typing space. And the overflow is cut out when it appears in my browser. I use the plugin ultimate tinymce. I dont know wether it is caused by it or not. alternatively is there a way to increase the typing space in my page editor.

Viewing 6 posts - 1 through 6 (of 6 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum