Slider all of a sudden wide and/or sidebar missing

  • dave225



    one of our content authors sent me a message saying, “I messed something up.” .. so unfortunately, I can’t retrace his steps fully.

    The configuration:

    *Display is set to two column mode: 640px/280px

    *Slider option “Extend slider to full width of the theme” is NOT set

    The slider was set to 100% of the left column and the right sidebar was displaying widgets.

    The symptoms

    1. The slider is taking up the entire 920px width of the theme.
    2. I set in the custom CSS:

      .featured_slider {



    … so now the slider width is what I want it to be – except that the right side of the text is cropped (instead of wrapping at 640px, it’s just lopping off the right side of the slider.)

    .. also, the right sidebar is still not visible – just a gray space.


    1. I looked through the CSS and could not find anything that looked suspect.
    2. I uninstalled/reinstalled the theme – but the config settings persisted, so I probably need to delete something else when uninstalling to clear that config data.
    3. I don’t see any parameters anywhere that would help me fix this. (Maybe it isn’t Graphene that’s causing the issue…)

    Can you either give me some ideas about what to fix or how to restore the defaults?



    In Graphene Options, there is an option to set theme options to defaults. Look at the right hand side widgets.



    Thank you. I reset, uninstalled, etc.. can’t seem to solve the problem.

    I can recast the problem as this: the Column Options/ Column Mode function does not seem to be doing anything. No matter what configuration I choose, I only get one large pane – cannot display left or right panes. (this is without any custom config.)

    If it helps, here are the CSS & options file:


    Kenneth John Odle


    Did you make changes to the theme’s stylesheet?



    no, I didn’t. (I did try that but couldn’t figure what to change to fix whatever the problem is…) It’s the default CSS.

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.