Size of Feature Image on Slider

  • andrefcorreia

    #3956

    Hey all.

    Here is my situation.

    I am pretty new on blog plataform.

    I didn’t understand yet the whole thing about feature image.

    Ok, I have set up the size of my slider on http://andrecorreia.eti.br.

    What I couldn’t do was make the feature image take exactly size of slider.

    I posted here (https://forum.graphene-theme.com/graphene-support/slider-image-align#post-18826) almost the same problem…

    Indeed, as I’m not understanding right, is the same problem.

    What I am try to do is set up the size of feature image to slider. What I got: I confirmed that the size of slider is 805×240 (first step). Now, I upload an image that is 805×240 but is loading an image with 640×240.

    (<div class=”slider_post clearfix grid_11 alpha omega” id=”slider-post-477″ style=”background-image: url(http://andrecorreia.eti.br/wp-content/uploads/2012/03/human-birdwings_2-640×240.jpg); display: block; “>)

    If i set (<div class=”slider_post clearfix grid_11 alpha omega” id=”slider-post-477″ style=”background-image: url(http://andrecorreia.eti.br/wp-content/uploads/2012/03/human-birdwings_2-805×240.jpg); display: block; “>) I can see it right.

    OK, I checked in the ftp and there wasn’t the image with resolution 805×240, only 805×198, I don’t know why. So I upload manualy on the ftp the 805×240 image.

    Now I am trying to load this image 805×240 on slider.

    I am tesing with the first image of slider from http://andrecorreia.eti.br.

    The idea is to load every 805×240 feature image, not only the first.

    I read some topics here in the forum but I didn’t found yet what I looking for.

    I am sorry for the long text, but I had to make my point.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!