Return to Support

Site-wide 404 Errors with Graphene

Home Forums Graphene WordPress theme Support Site-wide 404 Errors with Graphene

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2884
    Anonymous

    I installed your lovely template last night and have made only cosmetic changes (via the Graphene Options / Display panel, and by swapping Arial fonts for Times in the style.css. After finishing these updates, I clicked on “View Full Post” on the homepage slider and was directed to a 404 Error page. While looking into this issue, I realized that none of the links on my site are working. I am not even able to preview posts and pages. I looked all around your forum to see if others have had this issue (could it be an issue w/ Permalinks? I’m using the structure /%postname%/) Any guidance is appreciated, as I’m a php novice.

    http://theconstructionshop.net/

    #22358
    Josh
    Member

    (Moved to Support)

    Questions such as these should be posted in the support forum. You will get a much quicker response as well.

    Have you tried using a different setting for your permalinks? Try one of the default options in wordpress and see if your problem persists.

    #22359
    georgeRB
    Member

    I am having the same problem. Where is the support forum please?

    George

    #22360
    georgeRB
    Member

    should have ticked notify by email – sorry

    George

    #22361

    @georgerb

    This is the support section of the forum (there are numerous sections which you can view here: https://forum.graphene-theme.com/ — “Graphene Support” is where you need to be).

    Post a link and we can take a closer look.

    @Bre289928

    swapping Arial fonts for Times in the style.css

    Actually, you should be able to do this from Graphene Options as well, rather than going into the style sheet. If you are digging into the style sheet, you should be doing this in a child theme, rather than by editing core files.

    Your permalinks structure is sound. It is also strange that your 404 error quickly redirects to your main page.

    Note about permalinks in general

    Setting up permalinks requires altering your site’s htaccess file. Not all hosts will allow you, or software you install, to change the htaccess file. If you eliminate your permalinks structure and your links work fine, you may want to contact your host to see if this is the issue.

    While you’re at it, take a look at the system requirements for permalinks here:

    http://codex.wordpress.org/Using_Permalinks#mod_rewrite:_.22Pretty_Permalinks.22

    and make sure your host is able to handle them.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.