Site turned blank admin panels too

  • Shinigami

    #5308

    Hello,

    I love this theme and have been using it for as long as I found it. I upgraded to the newest possible version just a few minutes ago. Since that very update, my entire website (shinigamilist.com) has gone blank and I cannot access anything.

    /admin

    /stats

    /different posts – everything is blank. Tried accessing with FireFox, Chrome (singed in wordpress.org only on one of the browsers) and then tried to visit the blog from a different IP address and a different compute r- all the same. I suppose you can see it for yourselves.

    Any help on this?

    Sincerely yours,

    Shinigami-sama

    P.S.: I have asked my host provider for help on the matter too, but decided it was good to share with the community as well.

    Mod

    Kenneth John Odle

    #31550

    It looks up to me.

    ronangelo

    #31551
    Quote:
    It looks up to me.

    he used twentyten theme instead.

    I was experiencing some errors too. I upgraded from 1.8b to 1.8 and everything was stuck on Maintenance mode.

    I deleted a .maintenance file on the server and it was back to normal.

    Shinigami

    #31552

    Do you think it would be okay if I installed the graphene theme again or I shouldn’t try? I am not very okay with going to the myadmin and so on. The hosting provider changed the theme for me even …

    I thought it was maintenance mode after reading some threads here, but… yeah, the hosting guys fixed it like this for me. Can’t be mad at them for doing it, right?

    ronangelo

    #31553
    Quote:
    Do you think it would be okay if I installed the graphene theme again or I shouldn’t try? I am not very okay with going to the myadmin and so on. The hosting provider changed the theme for me even …

    That’s up to you. If you’re satisfied with your website’s look.

    But learning how to handle your server is valuable information.

    It’s actually very easy, just like navigating a windows explorer.

    there’s always people to help you if you’re stuck on something.

    Quote:
    I thought it was maintenance mode after reading some threads here, but… yeah, the hosting guys fixed it like this for me. Can’t be mad at them for doing it, right?

    Mad? why would you be?

    Shinigami

    #31554

    Since they had to just delete a file and make it work haha.

    Okay… you are correct. I need to learn this too and you are correct that I need to be okay with the site’s loks,which I am not. Will try to install graphene anew and see how it goes… if it crashes again, I’ll just try to find the mantenance file like you said and if I don’t do it okay will change the theme to another one again… Thanks for the support and help..

    Why is this happening, anyway? Any idea? The hosting fellow mentioned that the theme can’t work with the new WP updates…

    ronangelo

    #31555

    Has the graphene theme been deleted? If yes, then a new install should do the trick

    I have a feeling the problems come from an ‘Update’ instead of a fresh install.

    You can also upload the theme manually in wp-content/themes/, then activate it in the wordpress dashboard

    Mod

    Kenneth John Odle

    #31556

    When WordPress updates, it places a .maintenance file in your WP installation so that no one can access your site while it’s updating. When it finishes updating, it (99.99% of the time) deletes that file.

    Sometimes, though, it doesn’t delete it. If it happens to you (in other words, you’re one of the 0.01%), just ftp to your site and delete the file. It is an invisible file, so you will need to make invisible files visible first.

    Good FTP clients:

    Filezilla

    FireFTP (for Firefox browser, and the only one I use)

    Shinigami

    #31557

    Thank you for the information. I will install the theme again since I really like it and am again very grateful that good humans are still out there willing t help ! The information provided was very useful

    Shinigami

    #31558

    double post since my internet DCed

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.