Site Title does not show in my blog

  • MarkLoveday

    #6464

    Just the tagline. When I go

    Dashboard>Appearance>Header, it shows correctly. And the font displays differently too.

    If I change theme, the Site title reappears, but goes once I switch back

    Is the theme buggy, or what am I doing wrong?

    Thanks

    Mod

    Kenneth John Odle

    #34447
    Quote:
    Is the theme buggy, or what am I doing wrong?

    The theme is not buggy, but that All in One SEO Pack plugin in. Try disabling that, flushing your browser and server caches, and see if that fixed the issue.

    Moved to Support. Please post in the correct section next time.

    MarkLoveday

    #34448

    OK. Sorry. New here.

    MarkLoveday

    #34449

    Still not showing. I wonder why the font is different too.

    Mod

    Kenneth John Odle

    #34450
    Quote:
    OK. Sorry. New here.

    No problem.

    Back on my own computer now. You have

    #header .header_title {
    line-height: 20;
    }

    in your custom CSS. Remove it and see what happens.

    Quote:
    I wonder why the font is different too.

    Different to what? What font should both of these items (site title and site description) be displaying in, and how have you set that?

    MarkLoveday

    #34451

    Custom CSS? You have lost me. Where do I find this please?

    Ah, is this an upgrade?

    Mod

    Kenneth John Odle

    #34452

    Mea culpa…long week.

    Go to Graphene Options >> Display Options >> Text Style Options, and in the box labeled “Title text line height” you probably have “20” entered in that box. Take it out or change it to “20px”, save your options, and refresh your page.

    You must always specify a unit with CSS values: px, pt, em, %, etc.

    Mod

    Kenneth John Odle

    #34453
    Quote:
    Ah, is this an upgrade?

    Nope, you’re running the latest version of Graphene (1.8.2). Custom CSS has been around since 1.1.4.

    MarkLoveday

    #34454

    Wow, thanks Kenneth

    Mod

    Kenneth John Odle

    #34455

    Glad to see you got it!

    Marking thread as resolved. You can do this yourself as well.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.