sidebar widgets showing up UNDERNEATH all of my posts help!!

  • jbergen23

    #1825

    Hello,

    I just logged into my account to add a few posts to my site and noticed that all of my sidebar widgets are now BELOW all of my posts on the sites original updated page but ABOVE the footer widgets. Also, if you type in my domain, there is a blank white spot below my nav bar before the 1st post……….so you have to scroll down quite a ways before you can see my last post. my latest (newest) post didn’t show up on the main page. it showed up on the Home page from the Nav Bar, but not on the main page that my readers would see if they typed in http://www.yougotthatforwhat.com. PLEASE help as I post often daily!!!

    Thank you!

    Admin

    Syahir Hakim

    #17262

    Try removing that Facebook widget for a while, and see if that’s what causing it.

    jbergen23

    #17263

    Hi I removed the FB widgt this morning so it’s been off for about 5 hours now and nothing…..what else can I do? it’s only on the front page not the “home” page under my Nav Bar which is weird!

    Mod

    Kenneth John Odle

    #17264

    Looks fine to me. Did you get this resolved? If not, try refreshing your browser.

    Ken

    jbergen23

    #17265

    HI Ken,

    Yes finally got it resolved. I removed the post that I had put up around the time when my site went all weird on me…not sure what happened. Once I removed that post, everything went back to normal. Thanks for checking in! I appreciate it! 🙂

    Admin

    Syahir Hakim

    #17266

    There must be a stray closing </div> in that post that causes the layout to be messed up.

    jbergen23

    #17267

    ah ha! thanks – now I know what to look for if it does happen again!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!