Sidebar location

  • jmek66


    Sometime yesterday, my sidebars started showing up below the post, instead of in their proper location on the side. I updated to the 1.3.1 (which I hadn’t done yet), hoping that it would fix the problem, but they are still at the bottom. Also, not all of the posts on my home page are the same width. How do I fix this problem?

    Additionally, how do I change to one of the three column templates that are now available? I have very little experience with CSS, but I’m a quick learner, if you can point me in the right direction.





    I think theres Some Plugin making this. You can also try to remove/insert Your Widgets again.

    Do You mean Column settings here:

    Or page settings in right side when You edit Your pages.




    Thank you! I figured out the sidebar issue, and I’m continuing to play with my layout. I do have another problem, though. For some reason, when I set it to show just the excerpts (and disable the slider) everything is fine, but when I enable the slider and disable the excerpts, there’s a heavy black line that covers the top of the slider and the two other columns. I’d prefer to use the slider and show the full text of the post. Any suggestions?



    Well, I take that back. The right sidebar is still dropping down below the post. It’s fine on the front page. And it was doing alright otherwise until the last few minutes. I disabled all the plug-ins at one point earlier, and started adding them back and rebuilding the sidebars. The only thing I couldn’t figure out how to deactivate and remove was the Hotlinks Protection that I had to add over the weekend. Could that be causing the problem?



    The above problem re: sidebars seems to be limited to select posts. I think it has something to do with the embedded media. Going to take a look at that tomorrow. Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.