Sidebar displaying incorrectly

  • AlPew




    My site is set to use the Graheme theme with in ‘one column mode’ using a sidebar to the righthand side

    For some reason it is now displaying the sidebar underneath and I don’t know why.

    I’ve added a few posts today and I was playing around with trying to get Google Adsense working. I have turned off adsense now and also reinstalled the Theme but still its not displaying correctly.

    Can anybody point me in the right direction? I am not an expert on HTML so please bear that in mind in your response.

    Kind regards and thanks in advance



    Kenneth John Odle


    Just posted this four hours ago:

    Moved to Support. Please post in the correct section next time.



    My apologies.

    I found your post and have tinkered with the HTML and it has restored itself. Not exactly sure where the problem was but it is back to normal now.




    Hello, I love the graphene theme and haven’t had any trouble until now. I actually thought my problem was caused by a recent plug in I had installed. Unfortunately deleting the plugin didn’t help. My sidebar appears fine on the main page but when you click to read the post the sidebar moves from the right to below the post. This is beyond my scope of knowledge. Please help! thank you . P.S. I read through and can’t find any <div> that are out of place as referenced above.



    oh no did I post this in the wrong place?


    Kenneth John Odle

    oh no did I post this in the wrong place?

    Yes, you should start your own thread for new issues. People tend to ignore new posts on threads marked as resolved.



    thank you Kenneth 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.