Series help

  • Anonymous


    I assigned a post to a series, and the text from the series title is appearing in the body of the preview on my main page. Can someone tell me how to eliminate that series title text? The post itself doesn’t include the series title text, just the preview on the main page.

    Here’s what I’m talking about: “This entry is part 1 of 1 in the series A closer look at MOCRival … “

    Annoying! Hope it’s a quick easy fix. Thanks.


    Kenneth John Odle


    Add this to your child theme style sheet or to Graphene’s Custom CSS option:

    .home .seriesmeta {
    display: none;

Viewing 2 posts - 1 through 2 (of 2 total)

  • You must be logged in to reply to this topic.