Search Widget does not work

  • dmaycock

    #5061

    hello,

    I use the graphene theme and the problem may be unrelated but the “search widget” only return one post when I try it and what it returns is not correct.

    If i search for “financial” there should be numerous entry and in the past, there was. I noticed this problem a week or so ago.

    Suggestions?

    Thanks

    Don

    Admin

    Syahir Hakim

    #30532

    Try switching to the default TwentyEleven theme and do the search again, see what it returns. This will help determine if it’s a theme-specific issue.

    dmaycock

    #30533

    wow…the twenty eleven theme was a bright red background.and looked crazy…no logo…

    anyhow the search did not work ???

    I’m stumped..

    Don

    sanuja.com

    #30534
    Quote:
    wow…the twenty eleven theme was a bright red background.and looked crazy…no logo…

    anyhow the search did not work ???

    I’m stumped..

    Don

    That means something wrong with your WordPress search settings… You can reload the WP and if you are going to do that make a full back up on both WP as well as on the Graphene theme’s options.

    dmaycock

    #30535

    I was afraid someone might suggest that? I am not that much of an expert on WordPress…I’ll do some research on the exact steps.

    i’ve done a lot to my site and am afraid I might mess the whole thing up!

    Thanks

    Don

    dmaycock

    #30536

    I also use the “archived posts” calender. I only get one item back per month even if a month has 2 or more posts?

    Does that indicate i need to do an entire re-install of WP?

    Mod

    Kenneth John Odle

    #30537
    Quote:
    WordPress search settings

    I’m sorry, but what WordPress search settings? I’ve never heard of such a thing and can’t find anything like that in my Dashboard.

    Quote:
    Does that indicate i need to do an entire re-install of WP?

    Hold off on that until we can pin it down.

    Mod

    Kenneth John Odle

    #30538

    When you go to Settings >> Reading, what do you have set for “Blog pages show at most”?

    If it’s 1, try changing it to a higher number and see if anything changes.

    (Why just 1?)

    dmaycock

    #30539

    Brilliant suggestion! I owe you one…it was set to 1 as you thought!…not sure how it happened but you saved me a ton of work.

    Thanks again.

    Don

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.