Scroll bar to navigate down some pages not showing

  • lauratapley

    #6799

    Hi, I love graphene but have run into an issue.. on my home page the side scroll bar shows and you can move down the page, but on all other pages, posts.. it is missing. Any ideas?? my site is hyipforum.info I havent added any new plugins but my w3 did update

    Thanks,

    laura tapley

    Mod

    Kenneth John Odle

    #35656

    Try disabling plugins to see if one of them is causing the issue.

    lauratapley

    #35657

    not a plug in after all …. i used an image that was bigger than the available space.. and thats what it caused.. i removed the photo and all is fine.. i used the on page image editor to size it down in the post.. but it left the full size in the text view..

    thanks!

    Mod

    Kenneth John Odle

    #35658

    Yeah, that’s not it. Your other pages still do not scroll. Your issue still exists.

    Prasanna SP

    #35659

    Add this to Custom CSS.

    body {
    overflow: auto !important;
    }

    lauratapley

    #35660

    yes… i see it is still not fixed… can you please instruct me as to where to put in the above code? i inserted it into the display css box in graphene options.. and also tried it in the custom css field. ?? its still not functioning..

    laura

    Prasanna SP

    #35661

    You haven’t put the correct code in Custom CSS. You’ve just entered

    { overflow: auto !important; }

    .

    Go to Graphene Options –> Display and put the below code in Custom CSS.

    body {
    overflow: auto !important;
    }

    lauratapley

    #35662

    Ok.. got it!!! Thank you!!!!! My site is functioning on all pages. This is my first true blog.. and I love it! Graphene theme is beautiful to look at.. and with the wonderful support … i will be using it on my next blog

    Thanks again

    laura

    Prasanna SP

    #35663

    You’re welcome!

    Marking thread as resolved. You can do this yourself as well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.