RSS icon and Borders

  • RosalieSenter

    #5383

    Hi, I have several questions:

    1. How do I remove the RSS feed icon on my website?

    2. How do I get rid of the blue border around my content area?

    3. How do I hide the black border on the bottom of my website. Please note: I was able to remove the black around the header area but couldn’t find where to remove from the bottom?

    4. Under the options I tried to bold my header but was unable to do so?

    AS ALWAYS I TRULY APPRECIATE YOUR HELP!

    Mod

    Kenneth John Odle

    #31808
    Quote:
    1. How do I remove the RSS feed icon on my website?

    Graphene Options >> General Options >> Top Bar Options

    Click on “Delete” under the RSS feed.

    Quote:
    2. How do I get rid of the blue border around my content area?

    Um…in the default state there is no blue border. There is a blue background, however. Try this in custom CSS:

    #content {background: #ffffff;}

    Change the hex code to whatever color you want.

    Quote:
    3. How do I hide the black border on the bottom of my website. Please note: I was able to remove the black around the header area but couldn’t find where to remove from the bottom?

    See #2. I’m not quite sure what you are going for here, but this custom CSS is a guess:

    #footer {display:none;}

    Quote:
    4. Under the options I tried to bold my header but was unable to do so?

    Graphene Options >> Display Options >> Text Style Options >> “Header Text”

    Enter bold in the box labeled “Title text weight”.

    If that doesn’t work, try this custom CSS:

    .header_title a, {font-weight: bold;}

    Please try to ask only one question per thread. This forum is a knowledge repository (in other words, others can search for answers to previously asked questions) and four separate threads with four separate questions is easier for them to search than a single thread with four questions in it. Thanks.

    If these don’t work, please post a link to your site.

    Thanks,

    Ken

    RosalieSenter

    #31809

    Thank you, I apologize. I must admit when I searched the forum I tried to click on the topic(s) but it didn’t open up for me to see the answers. Today I tried again and discovered the topics do open up so that I can read all comments. Again, I apologize and appreciate your help. Have a good day.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.