Right Sidebar not showing 3rd and 4th widgets properly

  • wzambrano37


    Hi, strange thing going on. I have my first two widgets in right sidebar, ones a FB widget and the other is a optin box, but when I

    place the categories and Tags widgets underneath it, they come out vertical and chopped. Can someone help? Thanks


    Kenneth John Odle


    You have this

    #sidebar1, #sidebar2 {width:0px}

    in your Custom CSS. Remove it.

    Moved to Support. Please post in the correct section next time.



    Thanks Kenneth, I’m having one problem through. I found the sidebar 1, 2 and width 0 when I used the inspect element the firefox addon. and clicked on the line <div id=”sidebar1″ class=”sidebar grid_5″> tab However it wouldn’t let me delete it. I clicked on the inline 179 link to the right of the side bar 1 and 2 line. It directed me to inline style sheet #10. I deleted it there, and I noticed the change on the sidebar right away. However when I closed the style editor from the inspect element addon it wouldn’t save it and revert back to the problem I had. I couldn’t find the lines in the css.stylesheet on my appearance-editor-css.stylesheet.

    What am I doing wrong?



    Kenneth John Odle


    Inspect Element does not actually change any of your theme files. You need to go into Graphene Options >> Display Options >> Custom CSS and remove it from there.

    You should not worry about any of the .grid, .push, .pull, or .container_16 elements in the css. They have to do with the variable column width feature of Grapheen.

    I couldn’t find the lines in the css.stylesheet on my appearance-editor-css.stylesheet.

    Don’t edit theme files directly. Use theme options or a child theme.



    Sorry to trouble you again Ken, but what code do I use to remove this on theme options? I’m decent at working on wordpress templates, but I’m lost with coding, css styling, etc..


    Kenneth John Odle


    Go to:

    Appearance >> Graphene Options >> Display Options >> Custom CSS (all the way at the bottom)




    Thanks Ken, I actually fixed it already. It was the column width option. Found out it was set a 0. I put it at 300 and it adjusted to the proper width. thanks for you help.


    Kenneth John Odle


    I knew it was some sort of theme option. Glad you got it fixed.

    Marking thread as resolved. You can do this yourself as well.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.