Resize Thumbnail in Slider

  • SJBaily

    #7638

    Sorry, I know this has been addressed before, but I’ve tried. I’m creating a site for an author, so the slider needs to show book covers, which are not 150 by 150 square. They don’t have to be perfect, but I need a rectangle. Please see the site at http://www.marlissmelton.com/dev/

    So far, I’ve created a child theme and put a functions.php in it with the following in it:

    <?php
    add_image_size( 'custom-slider-thumb', 150, 200 );
    function custom_slider_thumb(){
    return 'custom-slider-thumb';
    }
    add_filter( 'graphene_slider_image_size', 'custom_slider_thumb' );
    ?>

    Nothing changed, but I figured that was because the thumbs were already created. Then I went into the media settings on my dashboard and changed thumbnails to 150 by 200.

    Still nothing happened.

    Then I installed the plugin Ajax Thumbnail rebuild. Once installed, it gave me options to rebuild all my thumbs that were 150 by 200, but I didn’t have any since that was the new setting in the Media settings. So I selected rebuild all my featured images, because that’s where the slider calls in from. So it showed me as it rebuilt them all, but they still look like little 150 by 150 squares in the slider.

    Any help will be greatly appreciated. This is shaking my faith in myself to search out answers, follow instructions, and solve minor problems. Plus, it’s like 100 degrees in my office, so I’m ready to pass out.

    Help.

    Thanks,

    Sydney

    Admin

    Syahir Hakim

    #38841

    Try removing the code that you’ve added to your child theme. Just changing the thumbnail size in Media settings, and then rebuilding all the images using AJAX Thumbnail Rebuild should do it.

    SJBaily

    #38842

    Thanks very much Syahir. It’s working perfectly now.

    Best wishes,

    Sydney

    Admin

    Syahir Hakim

    #38843

    Marking thread as resolved. You can do this yourself as well.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.