Requiring Log-in to Post a Comment

  • Anonymous

    #9144

    I moderate comments, but don’t require users to have a log-in. On my latest post, it’s requiring a log-in! Grr. I’ve checked Appearance/GrapheneOptions/CommentsOptions and it is still checked as ‘Use WordPress Settings.”

    Help!

    I’m using WP 3.9.1

    Mod

    Kenneth John Odle

    #42868

    Check Settings >> Discussion -> Other Comment Settings

    and make sure the box labeled “Users must be registered and logged in to comment ” is not ticked.

    If that’s not it, check your plugins. Are any of them related to comments?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.