Removing the border around images.

  • TheB94

    #5006

    I am working on a website, http://www.ochoallc.com

    One thing I have not been able to make happen is removing the borders from the images on the home page. I looked in the forums and faq, used every code I saw, and the borders still haven’t gone away. I am currently using:

    .entry-content img{
    border:0px solid #000000;
    margin:5px;
    }

    to no avail. Any suggestions?

    Anonymous

    #30256

    Try this to remove border around those home page images,

    #gallery-2 img {
    border: 0;
    }

    TheB94

    #30257

    That didn’t work either.

    Anonymous

    #30258

    Try this code in your Custom CSS under Graphene options.

    .entry-content img {border:none;}

    Anonymous

    #30259
    Quote:
    Try this code in your Custom CSS under Graphene options.

    .entry-content img {border:none;}

    It works on my website.

    Anonymous

    #30260

    Try this,

    .entry-content img, .wp-caption {
    border: none;
    }

    TheB94

    #30261

    Thank you for all the help, but neither of those worked either… This is all the code I currently have in the custom css box:

    .post-title, .post-title a, .post-title a:visited {
    display: none;
    }

    .entry-content .gallery-caption {background: #000000;}

    #developer {
    display: none;
    }

    .entry-content img, .wp-caption {
    border: none;
    }

    Maybe something is conflicting?

    Anonymous

    #30262

    Add this:

    #gallery-2 img {
    border: none !important;
    }

    Anonymous

    #30263

    Try this,

    .entry-content img, .wp-caption {
    border: none !important;
    margin: 0;
    }

    TheB94

    #30264
    Quote:
    Add this:

    #gallery-2 img {

    border: none !important;

    }

    This did the trick!!! Thank you all very much for your help!

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!