Removing Black Arrow

  • spiritual418

    #6341

    Okay, I’ve seen plenty of answers to this question. Most if not all involve placing a few strings of code to the css file. I’ve looked and looked, and tinkered and tinkered, but don’t know where *exactly* to place it. I have followed the directions here as well as I can (I’m a newbie at html & css), but am at a loss.

    I have the suggest bit of code, but if someone can PLEASE tell me EXACTLY where to put it, I’ll be eternally grateful!

    Here’s my site: http://historical-memorabilia.com/wp (I know the url doesn’t match the contect, but that’s changing tomorrow).

    ronangelo

    #34064

    Go to your WordPress dashboard.

    Appearance -> Graphene Options -> Display -> Custom CSS

    #header-menu > .menu-item-ancestor > a {
    background: none;
    padding-left: 10px;
    }

    spiritual418

    #34065

    Thanks, ronangelo. I’ve never scrolled down far enough to even see that option. VERY handy; however, thus far the arrows are still there. From my experience, though, many times changes take a while to actually go through. I cleared my cache, so I’ll wait & see.

    Mod

    Kenneth John Odle

    #34066

    Moved to Support. Please post in the correct section next time.

    Quote:
    From my experience, though, many times changes take a while to actually go through. I cleared my cache, so I’ll wait & see.

    Are you clearing both your browser cache and your server cache?

    ronangelo

    #34067
    Quote:
    Thanks, ronangelo. I’ve never scrolled down far enough to even see that option. VERY handy; however, thus far the arrows are still there. From my experience, though, many times changes take a while to actually go through. I cleared my cache, so I’ll wait & see.

    I can already see the changes on your site.

    but why didn’t you add the padding-left: 10px;?

    Without it the menu items that have sub-menus looks pushed to the left when you hover on them.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.