Remove post on homepage

  • jasonvb91


    Hi everyone,

    I’m looking to remove the posts on the first page. I’ve found some other help which has told me to do this: Settings > Reading > Frontpage displays > Static > Home > Static > Blog.

    I am having trouble making the post disappear. I’ve disabled homepage panes as outlined here:

    The site is

    I need to get rid of the “Private hello world” etc so just the content under the heading ‘Home’ shows up.

    If someone could help me with this i would be ever so grateful!





    Hi Jason,

    You’re wanting to get rid of the box just above your “Home” post, is that correct? If I’ve understood you correctly, that’s the slider. Just go into Graphene Options – General – Slider Options – Disable Slider.




    Kenneth John Odle


    Moved to Support. Please post in the correct section next time.



    Hello Sharon, yes you are correct! Thank you very much for resolving this problem for me! Much appreciated!

    Sorry Kenneth, will post in correct section next time 🙂




    Kenneth John Odle


    Looks like you got it!

    Marking thread as resolved. You can do this yourself as well.

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.