Remove Page Name from All Pages

  • Anonymous

    #3008

    I want to remove the page name so that it does not display on any of my pages. Does anyone know how to do that?

    Thanks!

    Josh

    #23014

    Can you provide an example url along with an explanation.

    “Page name” can be interpreted many different ways…

    psweb

    #23015

    Sure thing. Our site is http://www.mytackshack.com/. We want to remove the word “Products” from the top of the page. It is the title of the page in wordpress, and if we leave the title section blank, or put spaces in instead of a name, it says “no title” on the home page. Any ideas?

    Josh

    #23016

    Okay, try entering this into your child theme stylesheet or custom css option:

    .post-title, .post-title a, .post-title a:visited {
    display: none;
    }

    psweb

    #23017

    That worked perfectly. Thank you so much for your help!

    dmaycock

    #23018

    I am new to wordpress and have the same issue.

    I am not a programmer. Where exactly do I enter this…in style.css sheet

    my website is http://www.advantagewealthplanning.com

    you will see that the word test is displaying in my logo image under the large A

    Thanks

    Tee

    #23019

    You can go to Appearance -> Header -> Display Text -> No

    Then hit save, it should take out that text in your header image.

    dmaycock

    #23020

    That was too easy…thanks a million! Don

    djhalfpint401

    #23021

    i added that line to my custom css option and it removed all my post titles as well is there a way around that so that the page titles are removed but the post titles remain?

    my website is http://hpradio.net

    Mod

    Kenneth John Odle

    #23022

    Try this:

    .page .post-title, .page .post-title a, .page .post-title a:visited {
    display: none;
    }

    See this for more information:

    http://blog.kjodle.net/2012/02/24/styling-wordpress-posts-pages-archives-and-home-pages-by-class/

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.