Remove Loop (or newest post) on static two columned first site (Maincontent left)

  • Groca


    Hi there,

    I use WordPress 3.8, the theme Graphene is great and’m going to adapt it. Works quite well.

    I would really appreciate if someone could help me, thank you.

    Problem: On my static home page with two columns: the right colum is perfect (last posts, archive, etc.).

    Unfortunately, the last post is always below the maincontent of the page (left column), between content and footer, where can I hide it?

    Thank you for your assistance 🙂

    Angela (from germany, please accept my apologies for the terrible english)

    Prasanna SP


    Go to Graphene Options –> Homepage panes and disable homepage panes.



    Thank you for your assistance. It works 🙂

    Merry Christmas!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.