Return to Support

Remove content black bqackground

Home Forums Graphene WordPress theme Support Remove content black bqackground

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8706
    tommhard
    Member

    Please help me remove the black content background and make it transparent like the main background. website=http://www.shaunessydesigns.com/

    current Custom css=

    .header-img {
    display: none;
    }

    .entry-content img, .child-page img {
    border: none;
    }

    #container, #content, #content-main, #sidebar, .entry {
    background: none !important;
    }

    #41917
    Luko
    Member

    Maybe:

    .post {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
    }

    #41918

    Put code in between backtick (

    Code:
    `

    ) characters. It’s usually located above the Tab key on your keyboard.

    #41919
    tommhard
    Member

    Thanks ken, this worked but My post or page comments do not display. here is the current css code.

    .post {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
    }

    #content {
    background: none !important;
    border: none !important;
    padding: none !important;
    }

    .header-img {
    display: none;
    }
    .entry-content img, .child-page img {
    border: none;

    }

    #container, #content, #sidebar, #header, #top-bar, #footer, #sidebar1, #sidebar2 .entry {
    border: none !important;
    box-shadow: none !important;
    background: none !important;
    }

    background: none !important;

    }

    #41920
    Luko
    Member

    Hy,

    Did you disable comments in Graphene Options?

    #41921

    Please put code that paste here in the forum between backtick characters.

    The easiest way to assure a transparent background is to use a program such as Photoshop or GIMP to create a 1×1 transparent image, which must be saved in .png (.jpg does not support transparency), and use that as a tiled background image.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.