Problems with slidebar and text "read full.."

  • TheStigger1

    #2810

    Hello! Sorry for my bad English 🙂

    Buttom “Read full” on the slidebar sometimes is so low that I can’t see it

    This is my website: http://androidall.ru

    How can I align it on the same height?

    TheStigger1

    #22015

    *button, not buttom 🙂

    Mod

    Kenneth John Odle

    #22016

    You can try increasing the height of your slider or using shorter excerpts.

    Mod

    Kenneth John Odle

    #22017

    Moved to Support

    Prasanna SP

    #22018

    or, you can decrease the slider_post h2 font size.

    Sample code,

    .slider_post h2 a, .slider_post h2 a:visited {
    font: 18px georgia;
    }

    TheStigger1

    #22019

    but button will not be on the same height

    how I can make it static on bottom of the slidebar?

    Josh

    #22020

    Yeah, the slider is kinda tricky to get just right. I remember fiddling with it for quite a while before I finally got it looking right. Take a look at my site:

    Home

    I set the options a little differently than you in the admin panel. And then I am using a custom image on each page to display in the slider.

    There is an excerpt limit on this type of slider setting (which most ALL of your pages are bound to be more than 55 words).

    This gives a nice, consistent feel to the slider.

    Otherwise, you are going to have to use the <!--more--> button, in just the right place. But that’s also going to affect all your excerpts on the childpage views as well.

    Cunundrum!!

    TheStigger1

    #22021

    There is an excerpt limit on this type of slider setting (which most ALL of your pages are bound to be more than 55 words).

    Where I can limit text in my slidebar to 55 words automatically?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.