Return to General talk

Problems with last update

Home Forums Graphene WordPress theme General talk Problems with last update

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #606

    Hi! I love the theme you´ve created. It´s pretty usefull for me. But since the last update I´m having a little problem that is driving me insane! In this page:

    Feature requests

    In the center of the page appeared a new menu that links to the subcategories of the main page “Catalogue”

    Each photo should match with the correspondig subcategory (diferent styles of medical clothes) but it repeats and I can´t edit the page.I think I could manually edit the HTML code and change the photos, but I can´t find the location of the page in my Hosting

    Thank you for your incredible work! (and sorry for my english!!!)

    #13043
    Syahir Hakim
    Keymaster

    Try assigning a Featured Image to each of those subpages, and that image will be used instead.

    #13044

    Hi. Thank you for your quick response. What you suggest me was the first thing I´ve tried, but is not working at all. In the editing page section this mentioned menu doesn´t even appear and I don´t know what to do. I was looking the html code por the page and I think I can edit it and assign photos, but I can´t find the location of the page in my host

    Saludos amigo!

    #13045
    Syahir Hakim
    Keymaster

    Hurm..you’re right, Featured Image is not available for Pages. In that case, try rearranging the picture in the page’s Image Gallery so that the picture that you want to appear in the listing is the first picture in order.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.