Problem with slider view full post button

  • ralphie13

    #1233

    When you click on view full post button on the slider it takes you to the same post no matter which post you click on. Also, the page title is the same as the post it goes to and i can’t seem to change it.

    Any suggestions are appreciated

    http://Shortsalesphoenixaz.com

    Kim

    #14945

    Well, it looks strange.

    Did You assign certain post/page categories for the slider?

    Maybe theres another way for the slider 🙂

    https://forum.graphene-theme.com/topic/my-graphene-slider-picture-setup

    Kim

    ralphie13

    #14946

    yes, i set a cotaogery for the seven posts. i am puzzeled

    Kim

    #14947

    But You didnt Make A Child Theme (yet), Right 🙂

    Sometimes another plugin jumps the Slider.

    Have You installed any Plugin lately.

    Kim

    ralphie13

    #14948

    now child theme (not even sure what or how??) new site so i have installed several plug ins. I guees i could deactivate themm all and add back one at a time

    ralphie13

    #14949

    more confused

    when i click on the title in the slider it goes to the correct post

    when i click on view full post it goes to the wrong post (same wrong one from each post)

    Admin

    Syahir Hakim

    #14950

    whoa…your site is not serving up the CSS files as of now. Try disabling the WP-Minify plugin for a while so that I can see the issue.

    ralphie13

    #14951

    should be ok now

    I appreciate your efforts

    Admin

    Syahir Hakim

    #14952

    This is definitely a permalink issue. What setting do you have on WP Admin > Settings > Permalinks ?

    ralphie13

    #14953

    i have this set

    /%postname%/

    Thanks

    Admin

    Syahir Hakim

    #14954

    Try saving the permalink settings again. If it still doesn’t work, try this permalink setting:

    /topics/%category%/%postname%/

    See if it works.

    ralphie13

    #14955

    tried that and it didn’t make any difference

    If it helps short sales 101 is ttiled short sales 101 but shows on the browser what is a short sale

    that is also the page the posts go to when the button is clicked

    Admin

    Syahir Hakim

    #14956

    Try resetting the permalink setting to the default one and see if it works.

    ralphie13

    #14957

    Set too default with no change

    ralphie13

    #14958

    hadn’t saved the change

    did again

    now when i try to to go to post i get a page not found so i changed it back

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.