Problem with slider after upgrading to Graphene 1.5.1 in multisite

  • pnteblogs

    #1897

    Hi, Syahir.

    I’m Eduardo Larequi, spanish translator of Graphene Theme. I’m writing to you as administrator of PNTE multisite installation, named Multiblog: http://irati.pnte.cfnavarra.es/multiblog/.

    After upgrading to Graphene 1.5.1, the slider doesn’t work. It worked perfectly with Graphene 1.4.1. Look at http://irati.pnte.cfnavarra.es/multiblog/elarequi/.

    I suspect some incompatibility with plugins (jQuery versions, perhaps?). However, this situation is quite strange, because Graphene 1.4.1 worked fine with the plugins installed until now.

    Any idea will be greatly appreciated.

    Admin

    Syahir Hakim

    #17626

    Hi Eduardo,

    Could you try rolling back to 1.4.1? Just to make sure or rule out the update as the problem.

    pnteblogs

    #17627

    Does’t work with Graphene 1.4.1.

    After upgrading to 1.5.2. version (the one is installed now), the slider works, but only if I choose the option “Show specific posts/pages” (with entries ID numbers) and then the option “Featured image”.

    But, even in this case, the slider only shows one post. Please look again at http://irati.pnte.cfnavarra.es/multiblog/elarequi/. As you can see, only the featured image of the first post is shown in the slider, and only the first link works.

    I think it’s not a problem of plugins; if it were, no post and no image would be shown in the slider.

    Thank you very much for your quick attention.

    Admin

    Syahir Hakim

    #17628

    It does seem to be a script conflict to me, which is likely to be caused by a plugin that loads another conflicting script library.

    A quick search at the jQuery Tools forum suggests that it may be a conflict with jQuery UI Tabs script, which is loaded in the site. Both jQuery UI Tabs and jQuery Tools Tabs (which the theme uses) has the same function name “tabs”, hence the conflict.

    I see you’re using jQuery UI Tabs in the “Galería de fotos de Flickr” post, and the tabs in that post are not working either.

    pnteblogs

    #17629

    Thanks a lot, Syahir, for your help. It seems there is a conflict between Graphene theme and the plugin Flickr Gallery, used in the post “Galería de fotos de Flickr”. I’ve unpublished this post and now the slider works well.

    There has been a curious coincidence with my web services and publications: the same day I upgrade Graphene theme, my Flickr Pro account expired. I’m not sure if this has anything to do with my problem (the account Pro has been renewed, and the problem persists), so I’ll have to look into it.

    Anyway, thank you so much, again.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!