Problem with RSS feed

  • Maxenceh

    #4385

    Hello all,

    I’m using Graphen theme 1.6 for WordPress 3.0.5. and my feed should be at http://blog-interne.groupe-altera.fr/?feed=rss

    But actually that’ didn’t work.

    When i’m using Google Chrome i have the following error message on the browser :

    ” This page contains the following errors:

    error on line 3 at column 46: Entity ‘raquo’ not defined

    Below is a rendering of the page up to the first error. “

    When i type

    http://blog-interne.groupe-altera.fr/?feed=rss2

    I have :

    This page contains the following errors:

    error on line 12 at column 46: Entity ‘raquo’ not defined

    Below is a rendering of the page up to the first error.

    I don’t have this message when i’m using Firefox, but the feed seems to fail.

    I tried to copy/paste the 1.6 theme_header.php, and ctrl+F5 but same result.

    Have you any ideas ?

    Thanks you for help 🙂

    Regards,

    Maxence

    Mod

    Kenneth John Odle

    #28090

    Well, I can’t view your blog because it asks that I log in (yeah, that’s annoying), but we have seen this problem before and it has been fixed, so far as I can remember.

    Question: are you using the most up-to-date version of Graphene? If not, you should upgrade and this problem should go away.

    Maxenceh

    #28091

    Hi !

    Sorry for being late.. I made a mistake updating my blog and broke everything 😡

    Well, graphene is now ok with the 1.7 version.

    But still the probleme with the RSS Feed, didn’t work :/

    Mod

    Kenneth John Odle

    #28092

    Are you using an rss plugin?

    Your feed should be here: http://blog-interne.groupe-altera.fr/feed

    Maxenceh

    #28093

    Yes i use a plugin..

    And there is nothing at http://blog-interne.groupe-altera.fr/feed :/

    Mod

    Kenneth John Odle

    #28094

    You don’t need a plugin to generate an RSS feed. WordPress automatically generates one at the address I gave you.

    Maxenceh

    #28095

    I disabled the Plugin mais still won’t work :/

    Mod

    Kenneth John Odle

    #28096

    This might be an issue with your host. Since I can’t see anything on your site without logging in, it makes sense that I can’t see your RSS feed without logging in.

    Maxenceh

    #28097

    I just desactivate the LDAP plugin, so you can help me now to check my feed 🙂

    Thanks again,

    Regards.

    Maxence

    Maxenceh

    #28098

    Working now without Ldap…

    It’s possible to have a RSS feed with a LDAP security connection ?

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!