• dr_deb


    I have activated the header image & its working fine.

    But problem is when in wordpress setting page I put the blog title & description … the text overlaps the header image . And if i delete the blog title then it doesn’t appear on the header image but it doesn’t appear in Blog SEO title also.

    SO is there any option where we can stop the bog title appearing on home page ? ( without deleting the blog title in setting page)



    Go to Dashboard –> Appearance -> Header and uncheck Show header text with your image.



    Thnx for the help .

Viewing 3 posts - 1 through 3 (of 3 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum